In Canvas Studio, video created through screen capture "encodes" but does not upload. What could be wrong?

Jump to solution
Community Member

Hello!  I'm just looking for troubleshooting help.

When I choose the screen capture option in Canvas Studio, I can create a video and get all the way to the upload option.  When I click "upload," the processing bar always ends up at exactly 50%.  The message indicates that the video has been 100% encoded but 0% uploaded.  Then, the processing part just stops and the screencast video never makes it to Studio.  Videos recorded through the "webcam capture" option all record and upload to Canvas Studio just fine.  I have several faculty who would like to be able to use this, but I need to figure out what's tripping me up before I am able to bring them on board.

From a few of the other questions/answers I have read, I have tried incognito mode.  I have cleared the cache/browsing history.  I have tried this on both my work and home computer, just in case there was a strange firewall in the way.  Just for fun, I uninstalled and then re-installed the screen recorder.  Is there some kind of setting that I'm missing, or a simple step that I just continue to overlook?

Thank you!

1 Solution
Community Coach
Community Coach

Hello  @jamie_durler ...

I've not experienced any of this in Canvas Studio.  Have you tried reaching out to the Canvas Help Desk folks to see if they have any troubleshooting tips/solutions?  That's where I would start.  If you do reach out to them, could you please report back here to fill us in on how they were able to help you?

How do I get help with Canvas as a student? 

View solution in original post