Some buttons of the screen recorder for Canvas Studio suddenly stopped functioning

Jump to solution
Community Member
I have been recording with Canvas Studio. It was great! However, something changed. Now, after the screen recorder opens, I can no longer select the buttons "Webcam" and "Both" as I did previously. I click on them, but nothing happens. I'm not sure why this function stopped working; maybe because I updated my Mac OS to Big Sur…? I was thinking of uninstalling the screen recorder and reinstalling it, but I don't know how to uninstall the screen recorder from my Mac. Can anybody tell me how to do that or let me know if you have a different troubleshooting suggestion?
2 Solutions
Instructure Alumni
Instructure Alumni

Hello All, 

This issue is indeed related to BigSur and we are working on its fix now. I apologize for all the hardships it has caused. I will update this thread once the fix it out. 




View solution in original post

Community Explorer

I just tried today and it worked! So I guess the Canvas engineers fixed it! 🎉🙏🏼

View solution in original post