Commons course downloads

Jump to solution
Community Contributor

I'm trying to download some material from a couple of different courses in Commons, and all I get is a tab that's labeled "cartridge-manager-iad............."  The download never happens. I really don't want to import the whole course into any of my Canvas courses...I just want to see the pptx files to see if they'd work for my course. I checked the Commons guides for help, but can't find anything relevant. Am I doing something wrong???? (And yes, I'm an instructor!)

2 Solutions
Community Coach
Community Coach

Hi @jmerriam ...

So I *think* that I am replicating the same thing that you are seeing.  When you are looking at a shared course in Commons, I am assuming that under the "Preview" tab for that course, are you clicking on the "Files (##)" link to view the files that are associated with that course?  I also found a course that had some PPT files in it, and when I tried to click on a PPT file using this process, a new tab opened, but the file never downloaded.

Have you tried clicking on the "Import/Download" button on the right side of the Commons resource you're looking at instead?  This would download a compressed Zip (.zip) file to your computer, but you could unzip this file once downloaded to look at the PPT file.  When you unzip the file, you'll want to look in a folder called "web_resources".  There are a few other folders within this folder, but you won't need to look in those.  The PPT should be located somewhere within the "web_resources" folder.

Hopefully this will be of some help to you.  Let members of the Community know if you have any questions...thanks!

View solution in original post

@jmerriam ...

Do you still have the *.imscc file downloaded to your computer?  There's an easy solution to this.  Change the file extension on that file from *.imscc to *.zip ... and then you'll be able to unzip the file on your computer to view the PPT file(s) you are looking for.  🙂

View solution in original post