Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
desiree_givens
New Member

Brower not meeting requirement but everything is updated

Jump to solution

Hello. I have been using Respondus Lockdown for my previous courses. I have been attempting to access a quiz in a new course but it keeps saying that my browser does not meet the minimum requirements for canvas although everything is updated. Im also getting a message that says "Exam title indicates a webcam must be used but the course is unknown to our system. Ask your instructor to go to the LockDown Browser Dashboard for this course and check the settings for this exam". Is anyone else having this problem? IT couldnt help me at all. 

1 Solution
kmeeusen
Community Coach
Community Coach

Hi  @desiree_givens 

We have been seeing this for awhile. You can continue through the warning. We suspect that Canvas has just not caught up to the latest LDB version. All of our students have been able to continue to attempt the quiz.

Kelley

View solution in original post

2 Replies
00900405
Community Participant

Did you ever discover the cause/fix for this issue?

0 Kudos
kmeeusen
Community Coach
Community Coach

Hi  @desiree_givens 

We have been seeing this for awhile. You can continue through the warning. We suspect that Canvas has just not caught up to the latest LDB version. All of our students have been able to continue to attempt the quiz.

Kelley