cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
vancej
Community Participant

Canvas is not rendering properly in Chrome

Jump to solution

Is anyone encountering recently that Canvas won't render all of the  buttons in Chrome, specifically on the Settings page? I can not change the Participation options from Term to Course because the  drop-down is not visible, but I can see it in Firefox.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
cstrikwerda
Instructure
Instructure

Hello @vancej thanks for posting in the Community.

I was seeing a similar post here: https://community.canvaslms.com/t5/Canvas-Question-Forum/Canvas-not-working-in-Chrome-browser/m-p/20...

 

If you are not able to see this page in Chrome, I would recommend clearing your cache and cookies as well as browsing history.

Clearing cache on a PC
Clearing cache on a Mac

Another good step is to disable extensions by going to chrome://extensions/ and disable any extensions that might be installed. Also, we can try loading the page in a private browser window which should disable extensions as well as another good step to see if that helps. To do so in Chrome, that would be> options> New Incognito Window.

If these don't work, and you are still seeing issues, I would recommend reaching out to Canvas Support directly, or your local IT Helpdesk.

View solution in original post

0 Kudos
1 Reply
cstrikwerda
Instructure
Instructure

Hello @vancej thanks for posting in the Community.

I was seeing a similar post here: https://community.canvaslms.com/t5/Canvas-Question-Forum/Canvas-not-working-in-Chrome-browser/m-p/20...

 

If you are not able to see this page in Chrome, I would recommend clearing your cache and cookies as well as browsing history.

Clearing cache on a PC
Clearing cache on a Mac

Another good step is to disable extensions by going to chrome://extensions/ and disable any extensions that might be installed. Also, we can try loading the page in a private browser window which should disable extensions as well as another good step to see if that helps. To do so in Chrome, that would be> options> New Incognito Window.

If these don't work, and you are still seeing issues, I would recommend reaching out to Canvas Support directly, or your local IT Helpdesk.

View solution in original post

0 Kudos