Integration with your LMS requires that third-party cookies are enabled.

JamieShepherd86
Community Member

I get the following error, even though cookies are enabled: "Integration with your LMS requires that third-party cookies are enabled." 

What should I do?

0 Likes