cancel
Showing results for 
Search instead for 
Did you mean: 
aholland3
Community Participant

Modules in student view

Jump to solution

After I set up my modules with the assignments I published everything; however, when I went to the student view, the modules were not visible... only the assignments?? I would like to modules to be visible because it is much more organized for the students. 

0 Kudos
1 Solution

Accepted Solutions

Hi  @aholland3 ...

It won't enable the "Modules" and "Announcements" buttons when you click and drag them to the top in your "Settings" >> "Navigation" screen?  That sounds pretty strange.  Instead of clicking and dragging, have you tried clicking on the three dots icon next to the button name and then choose "+ Enable" (and then save changes)?  Also, have you tried using a different browser?  In general, I would suggest Google Chrome or Mozilla Firefox as your browser of choice when navigating around Canvas (making sure that it's an up-to-date browser).  If you are already using one of these browsers, have you tried the other?  Beyond that, I would recommend that you contact the Canvas Help Desk to see if they can help troubleshoot this more with you.  How to contact Canvas Support

Please keep us updated, Angela.  Thanks!

View solution in original post

0 Kudos
3 Replies
chofer
Community Coach
Community Coach

Hi there,  @aholland3 ...

Does your "Modules" button on the left hand side course navigation have a crossed-out eye icon next to it?  If so, then you need to make sure that this course navigation button is visible.  Here's how you can do that: How do I manage Course Navigation links?  You'll also want to make sure that each of your modules is published on your "Modules" page.  How do I publish or unpublish a module as an instructor?

I hope these resources will be of help to you, Angela.  Please let Community members know if you have any questions about this...thanks!

aholland3
Community Participant

Thank you Chris. Modules and Announcements both have the crossed out eye, but I have moved both to the top box where they are supposedly visible, and saved. It works with every other icon in the navigation menu except those two??? I keep trying, but it won't enable those two.

Angela Holland

6th Grade Teacher

South Davis Elementary

682-867-3800

Hi  @aholland3 ...

It won't enable the "Modules" and "Announcements" buttons when you click and drag them to the top in your "Settings" >> "Navigation" screen?  That sounds pretty strange.  Instead of clicking and dragging, have you tried clicking on the three dots icon next to the button name and then choose "+ Enable" (and then save changes)?  Also, have you tried using a different browser?  In general, I would suggest Google Chrome or Mozilla Firefox as your browser of choice when navigating around Canvas (making sure that it's an up-to-date browser).  If you are already using one of these browsers, have you tried the other?  Beyond that, I would recommend that you contact the Canvas Help Desk to see if they can help troubleshoot this more with you.  How to contact Canvas Support

Please keep us updated, Angela.  Thanks!

View solution in original post

0 Kudos