SIS Import is missing in my admin tab

Jump to solution
Community Member

Good day I want to upload my csv, but I cannot find my SIS Import

Labels (2)
1 Solution
Community Coach
Community Coach

Hi @krcabilla,

There is a pretty thorough SIS Importing guide available to review.  On the permissions side, there is an account/admin permission called "SIS data - import" that your account role will need to have enabled (by default I think it's only on for full admins).  Also note you need to be an admin and acting in your root account, you cannot so SIS imports from a subaccount.

I hope this helps a bit more!


View solution in original post