cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
janderson5
New Member

SpeedGrader highlight annotation font

Jump to solution

Why has the font for SpeedGrader highlight annotations been changed to a monospaced font? I know it shouldn't be a big deal, but I preferred the font before the change. Is there an option to change it back?

Labels (1)
0 Kudos
1 Solution
thovey
Instructure
Instructure

@janderson5 

I did some digging but I could not find any information on this, I have not noticed any changes made to the annotations font in Canvas. Could you provide a screenshot of an example? You could submit a feature request for this.

@How do I create a new idea conversation in the Instructure Community?

How do I add annotated comments in student submissions using DocViewer in SpeedGrader? 

View solution in original post

8 Replies
thovey
Instructure
Instructure

@janderson5 

I did some digging but I could not find any information on this, I have not noticed any changes made to the annotations font in Canvas. Could you provide a screenshot of an example? You could submit a feature request for this.

@How do I create a new idea conversation in the Instructure Community?

How do I add annotated comments in student submissions using DocViewer in SpeedGrader? 

Here's a screenshot of how annotations now appear. I can't provide a screenshot of how it looked previously, for obvious reasons! 🙂

I'm using the Firefox browser on Windows 10, in case that's relevant.

0 Kudos

FYI, I get the same with Chrome browser, so it's not a browser-specific issue.

0 Kudos
Apparently I can't create a new idea conversation because I'm not a Community Member yet. 🙁
0 Kudos

@janderson5 ...

Yup...you need to "rank up" in the Community now so that you can post a Feature Idea.

How do I rank up in the Instructure Community?

0 Kudos
08395232
New Member

I also have this problem. 

It seems to have changed sometime last week.

Very annoying.

0 Kudos

I think I found the fix, at least as it relates to Chrome.

In Chrome, click the three dots on the top right.

 

Select ‘settings’

 

Select ‘Appearance’

 

Select ‘Customise fonts’

 

Change the ‘fixed width’ font to anything you like. This will change the font of your annotations. 

0 Kudos
Thanks. That's a useful workaround, although the downside is that it affects *every* website that uses monospaced font (and thus affects text that *ought* to be monospaced).

I just don't understand why this change was made in the first place. Was it requested?
0 Kudos