LockDown Browser with New Quizzes

Jump to solution
Community Participant

Hi there,

I'm wondering if anyone else is having an issue with New Quizzes and LockDown Browser?  I was just called up to a classroom where an instructor was giving a quiz with LockDown Browser enabled and all the settings looked good to me, but all students were getting the robot "no access" image when trying to access.  I tried enabling and re-enabling Lockdown but nothing worked.  I eventually just had to tell him to turn off LockDown Browser so they could at least take the quiz, which is obviously not ideal.

I just created a new quiz in my test course and published it, and I get the same error message that all the students were getting with my test student account.  I know LockDown does work with New Quizzes as I've tested this in the past.

Is anyone else having this issue?


1 Solution
Community Participant

Respondus replied to a ticket on this and included a screenshot of the Assignment Enhancements that may be causing the issue. 


"The robot error is not occurring in LockDown Browser. Rather, it's showing up in the standard browser being used to access the exam.
Canvas Support is aware of the problem, and they believe it may be caused by their assignment enhancements feature flag.
 Our testing shows that disabling this setting (see attached photo) resolves the problem"

assignments enhancements.PNG.jpg

View solution in original post