Equation Editor switching to LaTex" Mode

Community Explorer

One of our instructors reported an issue with the equation editor. Directly Edit LaTeX keeps turning on when he is typing in an equation.

Whenever I attempt to enter upper case R with subscript eq (i.e., Req), the problem occurs.  Here are the steps
  1. Type R in the equation editing window
  2. Select the subscript option
  3. Type lower case e
  4. This immediately puts the editor into LaTex mode


Anyone else experiencing this? I've been able to replicate it as well.