Community Novice

homepage 'Learning Modules' clicked, it says Whoops... Looks like nothing is here!

Jump to solution



When the instructor (me) and students click the Learning Modules icon at the bottom of a course homepage, it then says:

Whoops... Looks like nothing is here.

So an error page. 


However, when students and instructor click the 'Modules' botton on the left hand side of the screen, the next page is fine and actually shows all modules correctly and fully populated.


Is there a fix for this homepage 'Learning Modules' button ?


Pictures attached to help you (i hope)


Thank you in advance.

Labels (2)
0 Kudos
1 Solution
Community Coach
Community Coach

@GavinMacDonald -

Thanks for the pictures.  My first question is - Who designed the course that you are using?  From the fact that you are asking the question, I would say that it was not you.  It appears that the link created for the Learning Modules Button used an incorrect link - or the link did not transfer correctly.  

What you need to do is click on the pages link in the navigation column, go to the page that has "front page" listed somewhere on its title line and edit that page.

On the page when you are editing it, there is a way to change the link on that particular icon for Learning modules.  I believe if you hover on it or right click you will have an option to remove the link - remove the link.  Then select the icon/picture and click on the link button in the editor and select the course link option and use the modules link.

If you are not the person who designed the page and cannot follow my poor instructions above(I am serious about poor - it is one of those things I could show you in person, but trying to write it down is difficult for me) - then contact the person who did develop the course and tell them that link is broken.


Here are some links that may help with my explanation:

How do I set the front page(home page in a course)

How do I create hyperlinks to course or group content in the Rich Content Editor as an instructor?


View solution in original post