Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
joshendley
New Member

Disabling Cross-Tracking didn't fix image problem

Jump to solution

A lot of forums say cross-site tracking fixes the image problem for Safari, but it hasn't for me.

I disabled cross-site tracking last semester and it only allowed Microsoft Stream videos to play.

I don't want to have to download every image on Canvas.

Help is appreciated!

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
joshua_lebo
Instructure
Instructure

Hello @joshendley,

I checked in the Canvas instance where I found an account associated with the email address listed in your community account and there was one setting which can help with images displaying in Safari which had not been enabled. I went ahead and enabled that setting for the account which may help with the images displaying for you in Safari. 

View solution in original post

2 Replies
ColtonSwapp
Instructure
Instructure

Hello @joshendley 

I understand that you are having some trouble viewing images in canvas while using Safari. 

I know that this was an issue with Safari 13 and it was impacting users ability to view images in Canvas. While you have disabled this setting, it might be that there is something else causing this to happen when you try to view images that are embedded. Are you having this problem while using an incognito/private browser window in Safari? 

Are you able to view the images while using a different supported browser? 

It could be something such as a blocked cookie, or Privacy setting in Safari. Does clearing the cache on Safari do anything? HERE is the canvas guide for clearing the cache. Be sure to clear that data for "All Time" to ensure the best results after. 

joshua_lebo
Instructure
Instructure

Hello @joshendley,

I checked in the Canvas instance where I found an account associated with the email address listed in your community account and there was one setting which can help with images displaying in Safari which had not been enabled. I went ahead and enabled that setting for the account which may help with the images displaying for you in Safari.